Use Kernel 2.4.18?

Sanctus Evanidus evanidus at videotron.ca
Fri Mar 1 08:41:43 PST 2002


Mark Hymers <markh at linuxfromscratch.org> wrote:

> On Fri, 01, Mar, 2002 at 11:11:23AM +0200, Raul spoke thus..
> > the kernel in lfs cvs tree is anyway patched
>
> Er.. The kernel tarball available from the LFS server is not at all
> patched.  It's a direct copy of the original from kernel.org.
>
> Unless I'm misunderstanding what you meant.
>

You should provide linux-2.4.17 with the 2.4.18 -rc4 patch

The official release of linux-2.4.18 is missing (it was a mistake) that patch 
and I heard it could break static binary on non x86 systems (in case you 
didn't know)

I believe once 2.4.19 will be released, 2.4.18 will be marked "dontuse".

Since 2.4.18 still invole many fixes.. I think it is a good thing to use it 
instead of 2.4.17 (but with the -rc4 changes!)

-Evan
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list