Unable to build glibc2.2.4 wit Mandrake8.0

Romeo Kienzler ormium at web.de
Thu Sep 27 07:02:46 PDT 2001


hi folks,

my "mother-linux" for lfs ist mandrake 8 with kernel 2.4.3 and glibc2.2.2.
The first error ist that he wants to addon linuxrthreads. So I copied the
directory "linuxthreads" to /usr/src/glibc2.2.4/linuxthreads and tried it
with the option --enable-addons=linuxthreads from the ./configure-script.
Still the same problem.
Now I tried it with the
option --enable-kernel=2.4.3 --with-headers=/usr/src/linux
The errormessage was:
checking for kernel header at least 2.4.3... too old !
The aviable kernel heaaders are older than the requested compatible kernel
version, but all is 2.4.3 ! the headers and the running kernel !

Du you have an idea ?

Thank you very much !

Your Romeo



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list