Building LFS 3.0 from LFS 3.0-pre1

Simon Perry pezz at iprimus.com.au
Tue Sep 25 03:20:52 PDT 2001


Hi all!

Twas just getting started on building my new LFS 3.0 system (I am currently using 3.0-pre1), and I've just found that the compilation of static Bash dies almost immediately after starting.

I looked through the mail-list archives and have seen that it is due to stripping instructions from early versions of the LFS 3.0 book that trash the static libraries.

If this is true, what do I need to add / recompile for my 3.0-pre1 system to be capable of building 3.0 final?

If something major like GLIBC needs to be re-built, can I safely upgrade the version on my 3.0-pre1 system to 2.2.4?

I just want to get some info before I start doing anything major..

Cheers guys!

Regards,
Simon Perry
Geelong, Australia
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list