I don't have unmask (?)

Matthias Benkmann matthias at winterdrache.de
Sat Oct 27 14:30:41 PDT 2001


On 27 Oct 2001, at 21:08, bobby wrote:

> (environment)
> I have a running p586 with R.H 7.1 installed (downloaded it last week) I
> often use KDE (as I am used to Windows) I work from a terminal window most
> of the time.
> 
> (problem)
> I tried to use the mke2fs command but got back:
> bash: mke2fs: command not found

Do you have /sbin in your PATH? If not you have to add it to your exported 
PATH in /root/.bashrc or /root/.bash_profile.
Otherwise you have to use /sbin/mke2fs  to run the command.

> I finally solved it running Partition magic in Dos, but when trying to use
> unmask I got: bash: unmask : command not found
> 
> What am I doing wrong ?

There is no "unmask" command on a basic LFS system. Maybe you want the 
"umask" command instead?
 
MSB

----
In allen Kulturen haben Muetter ihre Babys mit Vorgekautem
von Mund zu Mund gefuettert.
Bis vor kurzem sogar noch in Schleswig-Holstein.

Irenaeus Eibl-Eibesfeldt im SZ Magazin, No.28

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list