Bootscript troubles

Jeriko One jeriko.one at gmx.net
Sat Oct 27 22:17:09 PDT 2001


You should look at the FAQ on www.linuxfromscratch.org for the clock problem

I have the reparent init error too, I really don't know what that means...it
happens only sometimes, no clue what I made wrong or what to do in order to
remove it. Anyone has a suggestion?

Jeriko

----- Original Message -----
From: "Sanjuro Europe" <sanjuro_e at yahoo.com>
To: <lfs-support at linuxfromscratch.org>
Sent: Saturday, October 27, 2001 12:34 PM
Subject: Bootscript troubles


> I build my system using LFS 3.0-pre4 and today I upgraded the
> bootscripts to 3.0 final. This is part of what I see at boot-up:
>
> > Setting clock...modprobe: modprobe: Can't locate module
char-major-10-135
> >
> > Loading keymap...
> > INIT: Entering runlevel: 3
> > Starting system log daemon...
> > Starting kernel log daemon...klogd: Already running.
> >
> > Bringing up eth0 interface...eth0: Setting half-duplex based based on
auto-negotiated partner ability 0000.
> >
> > Setting up routing for eth0 interface...task `ifconfig' exit_signal 17
in repar?nt_to_init
>
>
> I have to day that that modprobe and half-duplex appeared since the
> first time I booted, but the klogd and ifconfig errors are new.
>
> Gerard, you promised me no issues. Can someone help me fix this?
>
> TIA
>
> Sanjuro
>
>
> --
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-support' in the subject header of the message
>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list