I don't have unmask (?)

bobby bobby.brown at wanadoo.nl
Sat Oct 27 12:08:26 PDT 2001


Hi all,

(intro)
I am a fairly newbie to Linux. Although I have installed it several 
times in the last 4 years I have never started working with it as I 
could not get an handle on it. This time I decided to try rebuild the 
kernel as the LFS book is so clear. Unfortunately my knowledge of Linux 
to short. so if I ask newbie questions forgive me.

(environment)
I have a running p586 with R.H 7.1 installed (downloaded it last week)
I often use KDE (as I am used to Windows)
I work from a terminal window most of the time.

(problem)
I tried to use the mke2fs command but got back:
bash: mke2fs: command not found
I finally solved it running Partition magic in Dos, but when trying to 
use unmask I got:
bash: unmask : command not found

What am I doing wrong ?

Thanks for you help,

Bobby

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list