FYI: About to install LFS on Amiga

Dirk Heinrichs heinrichs at qis-systemhaus.de
Thu Oct 25 00:42:09 PDT 2001


Hi LFS Users,

two new little problems on my Amiga installation came up:

1) vim 6.0 refused to compile with gcc2.95.3, I got internal compiler 
error on file edit.c, however compiling vim in the debian environment 
with gcc2.95.2 worked perfectly well.

2) I got strange assembler error messages (empty section) after 
installation of dynamically linked binutils 2.11.2 built with gcc 
2.95.3. Switching back again to the statically linked versions built in 
debian, everything worked fine again.

Both errors where reproducible.

Seems that 2.95.3 has some problems on m68k.

Bye...

    Dirk

-- 
Dirk Heinrichs		| Tel:	+49 (0)241 413 260
Configuration Manager	| Fax:	+49 (0)241 413 2640
QIS Systemhaus GmbH	| Mail:	dheinrichs at qis-systemhaus.de
Jülicher Str. 338b	| Web:	http://www.qis-systemhaus.de
D-52070 Aachen		| ICQ#:	110037733



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list