Trouble with Berkeley db-3.17

Jeriko One jeriko.one at gmx.net
Mon Oct 22 15:58:26 PDT 2001


Hi
Since you want to install 3.17, you don't need the patch (3.11 has some
issues about the compatibility mode)
But I've run into almost the same problem, I've fixed it by installing the
db in /usr
(./configure --prefix=/usr --enable-compat185 --enable-shared --enable-stati
c). This was version 3.11, I don't know if it works for 3.17, but at least
you should try it ;)

Jeriko

----- Original Message -----
From: "Guillaume AUBRY" <aubrygui at esstin.u-nancy.fr>
To: <lfs-support at linuxfromscratch.org>
Sent: Saturday, October 20, 2001 2:24 PM
Subject: Trouble with Berkeley db-3.17


> Hi,
>
> I have tried to compile gnome-libs (1.0) and also rpm (3.0) without
success.
> The "configure" say that he needs db w
> ith 1.85 compatiblities. Nevertheless, I asked db to compile whit it, like
> this :
> ./configure --enable-compat185
>
> What it going wrong ?
> Any idea ?
>
> Thanks
>
>
>
> --
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-support' in the subject header of the message
>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list