Can't locate module char-major-10-135

Simon Williams lfs at sis-domain.demon.co.uk
Mon Oct 15 12:19:09 PDT 2001


Hi all,


I've just finished building LFS-3.0 & get this error on startup (I've
included a few lines either side so you can see where it occurs):


Remounting root file system in read-write mode...
[ OK ]
Mounting other file systems...reiserfs: checking transaction log (device
03:09)
...
Using r5 hash to sort names
ResierFS version 3.6.25
                                                                        [
OK ]
Setting clock...modprobe: modprobe: Can't locate module
char-major-10-135
                                                                        [
OK ]
Loading keymap...
[ OK ]
INIT: Entering runlevel: 3


Here's the partitions from my fstab (apart from swap & proc):

/dev/hda6                       /               reiserfs        defaults
0 0
/dev/hda9                       /home           reiserfs        defaults
0 0

I tried grepping for modprobe or major in /etc/*, /etc/rc?.d/* &
/etc/init.d/*, which didn't return anything.

I've uploaded my kernel config to
<http://www.sis-domain.demon.co.uk/lfs/kernel-2.4.8.cfg> in case there's
anything relevant in it (I couldn't find any references to 10 or 135 in
there).

The only places I deviated from the the book were installing
reiserfs-utils-3.6.25 after e2fsprogs-1.24, cd'ing to the 'src'
directory when installing tar to install the bzip2 patch & also the
lilo.conf.

I've also tried running 'hwclock --hctosys --localtime', which appears
to be the last command executed in /etc/init.d/setclock, and it didn't
give an error of any kind.

The LFS system works fine after this, and I haven't seen any ill effects
as a result of char-major-10-135 not being loaded (I assume it's a
character map of some sort).


Any ideas where this is happening?

-- 
Simon <simon at sis-domain.demon.co.uk> PGP: 0x099977D0
No, I didn't lose my mind; it was stolen by aliens.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list