bash 2.04 compiling error

Gerard Beekmans gerard at linuxfromscratch.org
Mon Oct 15 11:11:10 PDT 2001


On Sun, Oct 14, 2001 at 11:37:29PM +0200, luca de filippis wrote:
> i've downloaded the tarred lfs.2.4.4 package. the book was related to 
> that version. i've seen that on lfs3 you use bash 2.05, and that chap 5 
> is slightly changed (options for compiling bash, for example). the 
> problem is that i can no longer download so many MB, so i just would like 
> to know how you solved the problem 10 months ago, when lfs3 was 'pre' 

Well, I don't remember this problem ever existing, but it may very well be
possible that you upgrading to bash-2.05 fixes this. Perhaps this problem
was known with the Bash guys and they fixed it.

I'd just download bash-2.05 and try to compile that version. Don't use 2.04

> it's seems to me the error is in file libcurses.a that depends by my 
> distro.

that's possible too, you'd have to download a libncurses upgrade for your
distribution then.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list