glibc-2.2.4 / configure hangs (SOLVED)

Wolfgang Kerler wolfgang.kerler at epost.de
Tue Oct 9 12:10:10 PDT 2001


Hello all!

I forgot to unset CFLAGS while compiling gcc in chapter 5, so I built a 
optimized gcc. And exactly this caused the strange behaviour of the 
glibc-package!
Thaks for your help!

Wolfgang

> ----- Original Message -----
> From: "Wolfgang Kerler" <wolfgang.kerler at epost.de>
> To: <lfs-support at linuxfromscratch.org>
> Sent: Monday, October 08, 2001 11:43 PM
> Subject: glibc-2.2.4 / configure hangs
> 
> 
> > Hello!
> >
> > I know there have been several postings about glibc in the last weeks,
> but I
> > haven't found a solution for my actual problem there, so I am ask
> another
> > question concerning glibc:
> >
> > I trying to set up a new LFS-3.0-system from my running
> LFS-3.0-rc1-system
> > (on the same machine, second harddisk) and all worked quite fine up to
> > chapter 6.
> > Running the configure script (after doing chroot) as it is described
> in the
> > book, I get the following messages:
> >
--- (snip) ---

--- (snip) ---
> >
> > So - does anybody know how to fix this  problem with configure?
> > Or should I start "make" anyway?
> > It would be nice to hear your opinions.
> >
> > Oh, I think I will try tomorrow - it's nearly midnight!
> >
> > Wolfgang
> >
> > P.S.: Perhaps my computer is too tired to work properly? ;-)
> >
> You'll have to search the mail archives to verify this, but IIRC this is
> a known problem with an optimized gcc in chroot.
> -- 
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-support' in the subject header of the message
> 
> 
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list