Findutils-4.1

Gerard Beekmans gerard at linuxfromscratch.org
Thu Oct 4 20:36:34 PDT 2001


On Thu, Oct 04, 2001 at 06:43:19PM +0200, Nils Magnus Eide Englund wrote:
> I'm trying to install findutils-4.1 on my LFS system but I get the error
> below when I'm compiling it. I can compile it successfully when
> I compile it on my regular slack install (when I'm not chrooted
> to the LFS install directory) when I'm logged in as my user, but I get
> the same error when I compile as root. I have tried compiling
> both with root and a user on my LFS install, but I get the same error.
> Any ideas?

So on slackware you get a failure as root, but a success with as
non-root?

please run "export" and show us it's output, both as non-root, as root and
as root inside chroot. I'd like to see if anything is different that may be
causing it.

Also, please send us findutils's configure script output, it could help.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list