Unable to build glibc2.2.4 wit Mandrake8.0

Gerard Beekmans gerard at linuxfromscratch.org
Mon Oct 1 10:02:17 PDT 2001


On Mon, Oct 01, 2001 at 10:02:52AM +0200, Romeo Kienzler wrote:
> Hi Gerard,
> 
> I tried, what you told me.

Are you still passing the --enable-kernel=2.4.3 or something like that
option? This option doesn't always seem to work properly and should not be
used.

And, when you made changes to your system did you remove the glibc-build
directory and re-create it? If not, Glibc will just remember the old values
(it keeps a cache) and won't notice that you changed anything.

Please run the commands exactly like the book tells you to, then show us
the output of configure, from beginning to the point where you get an
error. 

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list