cannot create rc or functions script?

jpb jamieburt at myhomenetwork.fsnet.co.uk
Thu Nov 29 14:33:01 PST 2001


----- Original Message -----
From: "Matthias Benkmann" <matthias at winterdrache.de>
To: <lfs-support at linuxfromscratch.org>
Sent: Thursday, November 29, 2001 8:26 PM
Subject: Re: cannot create rc or functions script?


> On 29 Nov 2001, at 10:24, jpb wrote:
>
> > Hi all,
> >
> > This is my third attempt (and I thought lucky one) but I seem to have
> > stumbled here somehow.
> >
> > If I try to cut and paste the rc and functions script they halt,
requiring
> > CTRL-C to stop the command.
>
> Your problem may be that whatever browser you use inserts at least one
> space at the left margin of the cut and paste text. If the EOF at the end
> of the script text does not start at the very beginning of the line, then
> it is not accepted. I suggest you either download the scripts, or use the
> ASCII Version of the book and extract the scripts by means of a text
> editor.
>
> MSB

Thanks for the replies, all the other scripts worked ok cutting and pasting,
guess these were too big! Downloading the bootscripts and copying the files
over seem to have worked ok.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list