3dfx support

Thomas thomas.degris at laposte.net
Mon Nov 26 09:56:40 PST 2001


Hello,

I downloaded libglide3.so from the resources of dri.sourceforge.net and 
put it in the /usr/lib folder. It does not work and my Linux system can 
load it. Here is what I get:

root:/home/thomas# ldconfig
ldconfig: /usr/lib/libglide3.so is not an ELF file - it has the wrong 
magic bytes at the start.

I can't compile it and I can't use binary... what should I do ?

Thomas

Wolfgang Kerler wrote:

>Thomas wrote:
>
>>Hello,
>>
>>I would like to know if somebody manage to use a 3dfx voodoo 3. I can't
>>get the Direct Rendering on so when I play to my tuxracer, all is very
>>slow. I tried to build Glide 3 to use it with DRI but I got the
>>following messages :
>>
>/(--snip--/)
>
>I had similar problems when I tried to compile glide3x and I were not able to
>solve them completely. My solution for the beginning:
>Have a look at dri.sourceforge.net, section 'resources'. You will find the
>precompiled glide3 library and the corresponding headers there. Just follow
>the instructions and copy those files to the right place at your system; this
>worked fine for me. Of course this is not the idea of LFS, but it is a first
>step to get DRI working. 
>If you find a better solution somewhere - let me know!
>
>Wolfgang
>


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list