newbie question : libncurses

Fernando Arbeiza arbeizaf at ono.com
Tue Nov 20 10:18:32 PST 2001


On Tue, Nov 20, 2001 at 05:27:19PM +0000, Luis.Tito-de-Morais at ird.sn wrote:
> HI,
> 
> I am begining installing lfs starting from a mandrake 8.0 distro on an 
> IBM PIII.
> 
> I am at the very first step, the 3.0 book says :
> 
> >Before you attempt to install Bash, you have to check to make sure your 
> distribution has the
> >/usr/lib/libcurses.a and /usr/lib/libncurses.a files.
> 
> I can only find the dynamic libs : libncurses.so.x (x= 1, 3, 3.0, 4 etc 
> up to 5.2)
> 
> Can I proceed with the Bash install ? If not what should I do ?

I also installed my LFS system from a Mandrake 8.0 distro, and I had
the same problem. I think I resolve it installing the rpm libncurses5-devel.
It will install the static libraries.


-- 
Fernando Arbeiza
Cantabria, Spain
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list