Kernel compilation errors

Rune Dueholm rune at dueholm.org
Wed Nov 14 11:42:49 PST 2001


HI there.

I've checked the mailing lists and FAQ's for this problem, but it seems noone else have had this problem, so I'm hoping for a bit of help here :)

After installing lfs (3.0), i decided to upgrade my kernel to 2.4.14, downloaded and installed it, no problems, except for the messages:

"modprobe: Can't locate module net-pf-4"
"modprobe: Can't locate module net-pf-5"
"modprobe: Can't locate module net-pf-9"

Solved the first two by adding the appropriate lines to modules.conf, so no problem there. Did a little research and turns out i get the last message (pf-9), because i didnt install loopback support in my kernel. So I tried to recompile _with_ loopback support, and this is where my problem occurs. It seems the "make bzImage" fails when i try to compile with loopback support. If load the exact same configuration and remove the loopback support, kernel compiles without problems. Anyone got any ideas why this happens?

With regards,
Rune Dueholm
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20011114/629232c1/attachment.html>


More information about the lfs-support mailing list