Problem with lilo 22.1 on my lfs system

Michael Wahlbrink miw at propack-data.com
Sun Nov 11 09:52:52 PST 2001


Hi all,
I' sucessfully build my lfs 3.0 system! (Great thing!!)
But one problem remains, I've used lilo 22.1 on the lfs system and suse 
7.3 with lilo 21.7 as installation system... And when I want to make my 
lfs-system bootable as the "one and only" system on harddisk, the new 
22.1 lilo said that he get an fatal error cause the 1.boot-record is 
from the version 21.7 and he expects 22.1 (exact "Fatal: First boot 
sector is version 21.7 Expecting version 22.1.) . How to force the 
installation of lilo on this Bootrecord I do't had to boot the SuSE 
system again.......
any Ideas or thaughts?
thanx in advance
wali

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list