gcc problem !!

Luqman Munawar Luqman.m at web.de
Fri Nov 9 17:04:48 PST 2001


I am building lfs for the first time and have encountered problems while installing gcc-2.95.3. I have gone through the archive and tried different solutions suggested there. I deleted gcc-build and gcc-2.95.3 directories. Even after untarring again and trying to install gcc the error message remains the same.

I am using 
lfs version 3.0
hostsystem Suse7.1
Chapter 6


OUTPUT -->>
-----------------------------------------------------
cd ../../gcc-2.95.3/gcc; autoconf
/bin/sh: autoconf: command not found
make[1]: *** [../../gcc-2.95.3/gcc/configure] Error 127
make[1]: Leaving directory `/usr/src/g/gcc-build/gcc'
make: *** [bootstrap] Error 2
-------------------------------------------------

The problem occurs in "make bootstrap". I checked the dynamic dependencies but the needed libraries are also at the right place.

I have only used patches and programs in versions that were recommended.
The timestamp of configure and configure.in in /usr/src/g/gcc-2.95.3/ directory is not matching but what can I do now to overcome the problem and how could I have changed the timestamp. Just changing the timestamp of one file to the timestamp of other would solve the problem or would it make something go wrong later.... ?? 

I have tried to build gcc now for the 3rd time but the same error message.

thanks for your help you linux gurus,

Luqman
____________________________________________________
Berufsunfähigskeitversicherung von Mamax bei WEB.DE. 
Jetzt informieren! http://bu.web.de

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list