Changes for a 2.2.x kernel?

Matthias Benkmann matthias at winterdrache.de
Thu Nov 8 14:24:19 PST 2001


On 8 Nov 2001, at 12:23, Dustin Cook wrote:

> I'd like to compile 2.2.20 in for my notebook, and I was wondering if there
> is anything that needs to be changed to make it work before I start. It's

The LFS book does not use any 2.4.x features (such as mount --bind). It 
will work just fine with a 2.2.x kernel.

MSB

----
An optimist thinks that this is the best possible world.
A pessimist fears that this is true.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list