glibc-2.2.4 install problem

Jeff jhorn5 at pacbell.net
Tue Nov 6 20:39:05 PST 2001


I'm new to Linux and working through the LFS book 3.0.  I have just
chroot'ed  and when I try to install glibc it bombs on the line

../glibc-2.2.4/configure --prefix=/usr
  --enable-add-ons --libexecdir=/usr/bin

here is the error.. bash: ../glibc-2.2.4/configure: bad interpreter: no such
file or directory

I'm a little new to be trying this but it's been a good learning experience.
Can anyone help.  Thanks in advance.  I'm using Red Hat's latest version
7.2.

Jeff


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list