Sendmail vulnerability

Randy McMurchy randy at linuxfromscratch.org
Tue Mar 28 16:46:13 PST 2006


There is a serious security problem in all versions of Sendmail prior
to 8.13.6. There is a patch to fix some old releases. Upgrading to
8.13.6 is highly recommended. See:

http://www.sendmail.org/
http://www.sendmail.org/8.13.6.html

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
18:43:00 up 3 days, 7:20, 6 users, load average: 1.24, 1.18, 0.85



More information about the lfs-security mailing list