zlib-1.2.3 fixes security vulnerabilities in LFS-6.1

Matthew Burgess matthew at linuxfromscratch.org
Thu Jul 28 12:35:25 PDT 2005


Matthew Burgess wrote:

> However, additional ways that a disrupted 
> stream could cause a buffer overflow and crash an application that uses 
> zlib were found by Markus Oberhumer.

This problem is CAN-2005-1849, for those interested.



More information about the lfs-security mailing list