bzgrep security vulnerability.

Ken Moffat ken at linuxfromscratch.org
Thu Aug 18 09:46:16 PDT 2005


 As I reported last week, the CAN-2005-0758 vulnerability for zgrep also
applies to bzgrep.  I've now added it to the errata page for 6.1, but it
applies to earlier versions of bzip2 as well - the bzgrep script hasn't
been changed in a long while.

Ken
-- 
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the lfs-security mailing list