[LFS-6.1] Multiple vulnerabilities in Perl-5.8.6

Ken Moffat ken at kenmoffat.uklinux.net
Thu Aug 4 13:39:13 PDT 2005


On Thu, 4 Aug 2005, Matthew Burgess wrote:

>
> We advise upgrading to Perl-5.8.7 to fix all of these issues, apart from
>   2004-0976.  This is deemed to be a low risk vulnerability, given that
> it largely affects just the scripts in Perl's test suite (the one
> exception being the instmodsh shell script).

 In the spirit of full disclosure: if anybody is feeling truly paranoid,
or wants to argue that this ought to be applied, the patch for 5.8.7 to
fix 2004-0976 is at http://www.kenmoffat.uklinux.net/patches/

Ken
-- 
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the lfs-security mailing list