KDE potential vulnerability

Ken Moffat ken at kenmoffat.uklinux.net
Thu May 20 03:31:20 PDT 2004


 In all versions of kde up to and including 3.2.2, potential
vulnerability in the telnet, rlogin, ssh and mailto URI handlers.

http://www.kde.org/info/security/advisory-20040517-1.txt

Patches for kdelins 3.2.2 (and 3.1.5, 3.0.5b) are at
ftp://ftp.kde.org/pub/kde/security_patches

Ken
-- 
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the lfs-security mailing list