kernel vulnerability

Bahadır Kandemir bahadir at rootcafe.org
Tue Jan 6 09:26:17 PST 2004


-------- Original Message --------
Subject: Linux mremap bug correction
Date: Tue, 6 Jan 2004 17:30:35 +0100 (CET)
From: Paul Starzetz <ihaquer at isec.pl>
Reply-To: security at isec.pl
To: vulnwatch at vulnwatch.org, <full-disclosure at lists.netsys.com>, 
<bugtraq at securityfocus.com>

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

our initial posting contains a mistake about the vulnerability of the 2.2
kernel series. Since the 2.2 kernel series doesn't support the
MREMAP_FIXED flag it is NOT vulnerable. The source states
"MREMAP_FIXED option added 5-Dec-1999" but it didn't make into recent
2.2.x. We apologize for inconvenience.

- --
Paul Starzetz
iSEC Security Research
http://isec.pl/

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE/+uKwC+8U3Z5wpu4RAqd0AJ4m0jn+BBYuxgZC3ZDRgwl4u7MsNACeNzGB
4DstLw+HNr703e19zrA3cjg=
=5S9B
-----END PGP SIGNATURE-----



More information about the lfs-security mailing list