kernel vulnerability

Ronald Hummelink maillist at hummelink.xs4all.nl
Mon Jan 5 14:15:22 PST 2004


On Mon, 2004-01-05 at 22:03, Ken Moffat wrote:
> Another local vulnerability.
> 
>  In mmrepap.c  Users of 2.4 are advised to upgrade to 2.4.24 (which only
> contains a few lines of patch).  Users of 2.6 can maybe find a slightly
> different fix in Linus's bk tree, or apply the relevant part of
> patch-2.4.24.
> 

Not to forget: 2.2.x is ALSO vulnerable to this. Since i do not run
anyhting 2.2 i haven't looked for the "how to fix" bit.

> Ken
> -- 
> Kryten: This is a job for Riviera Kid!
-- 
Linux is like a small snowball rolling downhill. Microsoft is just
waiting down the mountain...




More information about the lfs-security mailing list