kernel vulnerability

Ken Moffat ken at kenmoffat.uklinux.net
Mon Jan 5 13:03:36 PST 2004


Another local vulnerability.

 In mmrepap.c  Users of 2.4 are advised to upgrade to 2.4.24 (which only
contains a few lines of patch).  Users of 2.6 can maybe find a slightly
different fix in Linus's bk tree, or apply the relevant part of
patch-2.4.24.

Ken
-- 
Kryten: This is a job for Riviera Kid!



More information about the lfs-security mailing list