[Fwd: [Bug 1086] New: vulnerability in samba 3.0.9]

Dan Osterrath Dan.Osterrath at gmx.de
Tue Dec 28 07:18:24 PST 2004


And another one, hopefully the last one in my upgrade round...

-------- Original-Nachricht --------
Betreff: 	[Bug 1086] New: vulnerability in samba 3.0.9
Datum: 	Tue, 28 Dec 2004 08:16:49 -0700 (MST)
Von: 	blfs-bugs at linuxfromscratch.org
Antwort an: 	BLFS Book Maintenance List <blfs-book at linuxfromscratch.org>
An: 	blfs-book at linuxfromscratch.org



http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1086

           Summary: vulnerability in samba 3.0.9
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: PC
               URL: http://us1.samba.org/samba/security/CAN-2004-1154.html
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: Dan.Osterrath at gmx.de
         QAContact: blfs-book at linuxfromscratch.org


There is a vulnerability in the samba 3.0.9 package currently used in the blfs
book. This allows a remote attacker to gain root provileges. (See URL)
I suggest updating to 3.0.10



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page







More information about the lfs-security mailing list