[Fwd: [Bug 1085] New: vulnerability in php 5.0.2]

Dan Osterrath Dan.Osterrath at gmx.de
Tue Dec 28 04:35:04 PST 2004


And another one FYI:

-------- Original-Nachricht --------
Betreff: 	[Bug 1085] New: vulnerability in php 5.0.2
Datum: 	Tue, 28 Dec 2004 05:31:41 -0700 (MST)
Von: 	blfs-bugs at linuxfromscratch.org
Antwort an: 	BLFS Book Maintenance List <blfs-book at linuxfromscratch.org>
An: 	blfs-book at linuxfromscratch.org



http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1085

           Summary: vulnerability in php 5.0.2
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: PC
               URL: http://www.hardened-php.net/advisories/012004.txt
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: Dan.Osterrath at gmx.de
         QAContact: blfs-book at linuxfromscratch.org


The currently used php version has a vulnerability (see URL)
I suggest updating to php 5.0.3.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page







More information about the lfs-security mailing list