Fwd: CESA-2004-004: qt

Kevin Jordan kmj7777 at gmail.com
Fri Aug 20 06:20:31 PDT 2004


Looks that way.  What version do you have installed?  If it's the
version in the e-mail, then yes.

On Fri, 20 Aug 2004 15:07:47 +0200, Heiko Vogel <haaner at gmx.de> wrote:
> Archaic <archaic at linuxfromscratch.org> wrote:
> 
> > Demo BMP: http://scary.beasts.org/misc/bad.bmp (flaw 1a).
> 
> What should be the result if I call this URL with konqueror?
> 
> If I call the URL, my konqueror just dies silently. Does that mean that
> I am using a vulnerable qt-version?
> 
> greetz,
> haaner
> 
> 
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-security
> FAQ: http://www.linuxfromscratch.org/faq/
> Unsubscribe: See the above information page
>



More information about the lfs-security mailing list