Fwd: CESA-2004-004: qt

Heiko Vogel haaner at gmx.de
Fri Aug 20 06:07:47 PDT 2004


Archaic <archaic at linuxfromscratch.org> wrote:

> Demo BMP: http://scary.beasts.org/misc/bad.bmp (flaw 1a).

What should be the result if I call this URL with konqueror?

If I call the URL, my konqueror just dies silently. Does that mean that
I am using a vulnerable qt-version?

greetz,
haaner



More information about the lfs-security mailing list