OpenSSH 3.7.1p2

Archaic archaic at indy.rr.com
Tue Sep 23 15:19:54 PDT 2003


On Tue, Sep 23, 2003 at 04:36:18PM -0500, Dagmar d'Surreal wrote:

<..>

In less than a week they have released 3 times. 3.7p1, 3.7.1p1, and now
3.7.1p2. Dagmar, have you read the changelog, yet? 3.7p1 was supposed to
be the one that fixed the situation and that's the one I d/l'd and
installed as soon as it hit slashdot. Took bloody forever for the
mirrors to get it and the main server was slammed. Don't know if I'm in
too big of a hurry to do that again, unless the problem wasn't fixed
right the first 2 times.

-- 
Archaic

"...The Bill of Rights is a literal and absolute document. The First
Amendment doesn't say you have a right to speak out unless the
government has a 'compelling interest' in censoring the Internet. The
Second Amendment doesn't say you have the right to keep and bear arms
until some madman plants a bomb. The Fourth Amendment doesn't say you
have the right to be secure from search and seizure unless some FBI
agent thinks you fit the profile of a terrorist. The government has no
right to interfere with any of these freedoms under any circumstances."

- Harry Browne, 1996 USA presidential candidate, Libertarian Party




More information about the lfs-security mailing list