Ptrace vulnerability in kernels <2.4.21-pre6

Archaic archaic at indy.rr.com
Tue Apr 22 22:24:13 PDT 2003


On Wed, Apr 23, 2003 at 06:55:27AM +0200, Damian Wojslaw wrote:
> 
> 	It seems that 2.4.20 with OpenWall patch are not vulnerable. At least
> with my kernel. :)

Yeah, I've been meaning to try Owl for awhile to see what they are
doing. But, according to OpenWall, you should be using a 2.2 series
kernel for maximum security.

-- 
Archaic

-- 
"The state calls its own violence `law', but that of the individual
`crime'"

- Max Stirner

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-security' in the subject header of the message



More information about the lfs-security mailing list