zlib-1.1.4 out - security fix

Mariusz Sasinski sasinski at stormbyte.com
Wed Mar 13 07:58:59 PST 2002


On Wed, 2002-03-13 at 10:38, Bruce Dubbs wrote:

> >>Lets start a list of packages, that use zlib. We can categorise them
> >>into the following types:
> >>
> >>1) dynamically linked to zlib-1.1.3

KDE(?)

> >>2) statically linked with zlib-1.1.3
> >>3) comes with their own zlib

> > 3) own zlib: gnupg, rsync, netscape, kernel, mozilla, qt (if not compiled 
> > with --system-zlib)

XFree86 4.2 - but if KDE 3.0 beta is installed those files must be
removed.

MS

 



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-security' in the subject header of the message



More information about the lfs-security mailing list