flex, bison, and util-linux

James J. jjohnson at eclipse.ncsc.mil
Wed Nov 8 06:58:01 PST 2000


http://home.pacbell.net/s-max/scott/bulletproof-penguin.html finds a
possible buffer overflow in flex-2.5.4a, and he has a patch.

He also finds three problems with bison-1.25 and one with
util-linux-2.7, but these are not current LFS versions. The current
versions would bear checking. :-o







More information about the lfs-security mailing list