LFS 6.1 and kernel 2.4.xx

Elliott Jeyaseelan guru at iaw.com
Thu Aug 10 06:53:49 PDT 2006


Hello,

Is it possible to use an older kernel such as 2.4 series with the LFS 6.1 or
LFS 6.2?

Would I need to compile the kernel using the SAME gcc used for compiling the
various tools for LFS 6.x series OR it doesn't matter??

Any suggestions would be appreciated.

Thanks,

Ej





More information about the lfs-chat mailing list