64bit! But which one?

Ken Moffat zarniwhoop at ntlworld.com
Tue Oct 25 05:02:21 PDT 2005


On Tue, 25 Oct 2005, Ken Moffat wrote:

>   Worst case, one of the 
> dependencies will link to X libraries, which will mean you need both 32- and 
> 64-bit versions of X. (hint: identify all the dependencies first, so that you 
> build the necessary 32-bit libraries before corresponding 64-bit versions!)

  Whoops, better clarify that - if the libraries are in lib and lib64 
they aren't a problem, and the man pages and anything in /usr/share are 
ok - it's the *programs* that matter - you'll normally want the 64-bit 
versions to be used, so you want them to overwrite the 32-bit programs.

Ken
-- 
  das eine Mal als Tragödie, das andere Mal als Farce


More information about the lfs-chat mailing list