Middle Mouse Button

Mark snazoo at gmail.com
Fri Mar 11 10:52:02 PST 2005


On Fri, 2005-03-11 at 17:38 +0100, Cedric wrote:
>On Thursday 10 March 2005 17:44, Mark wrote:
>> hi,
>>
>> I threw away my old 3 button mouse and got a new mouse with a scrollie
>> wheel (it's wireless and optical too!). The scroll wheel works fine but
>> the middle mouse button doesn't work any more. I've tried running xev to
>> see if X gets an event when I press it and it doesn't. I looked through
>> the mouse(4x) man page and couldn't find anything relative. Anyone have
>> any idea?
>>
>> TIA
>
>Hope it's any good to you, this the mouse part of my xorg.conf:
>
>Section "InputDevice"
>        Identifier  "Mouse0"
>        Driver      "mouse"
>        Option      "Protocol" "auto"
>        Option      "Device" "/dev/mouse"
>        Option      "ZAxisMapping" "4 5"
>EndSection
>
>If you need more information i'll see if i can provide it.
>
I think it's a problem with my X server. That's exactly what I have and
it doesn't work. I tried a Knoppix LiveCD and it works there. I tried
running my X server with Knoppix's XF86Config and it didn't work. This
is on a Ubuntu system, not an LFS build. I'll upgrade and hopefully
it'll work then. Thanks.





More information about the lfs-chat mailing list