Glibc-2.3.3-lfs-5.1

Ken Moffat ken at kenmoffat.uklinux.net
Fri Jul 2 03:46:30 PDT 2004


On Fri, 2 Jul 2004, Varju Peter wrote:

> Helo
>
> When I issue the command "make install" in the section
> Glibc-2.3.3-lfs-5.1, I get the following:
>

 Wrong list.  You'll usually get better support answers on lfs-support.

> After that, I tried "make AUTOCONF=no install", and this seems
> to work.

 Yes, I think I've seen that mentioned as a solution.

> I would ask someone, who understands this better than me,
> if it is OK?
>
> My host system is Debian 3.0.

 Yes, so far this is only a problem on debian (their version of autoconf
is too old, and I believe they do funny things when upgrading it).

> (I think I should provide more information about that, but
> I do not know actually what.)
>
> Peter
>
>

 You'll do best to search the lfs-support archives at
search.linuxfromscratch.org for autoconf and debian.  I think some
people came up with detailed explanations and solutions.

Ken
-- 
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the lfs-chat mailing list