CPU related query

Andrew Calkin calkin at ieee.org
Thu Aug 26 16:07:21 PDT 2004


Hi all,

I am trying to work out why something doesn't work, and I suspect it is
due to my lack of knowledge/ignorance.

Ok, the scenario is this: I have a Mobo with a Northwood 2.4GHz 533MHz
FSB CPU running happily on it. However, I also have an ASUS Digimatrix,
which has a limitation of the input power of CPU's which it can have. It
cannot handle Prescott core CPU's, so I want to grab the Northwood and
use it in the Digimatrix. Incidentally, the DM can only have 533MHz or
400MHz FSB chips also, so the chip I already have would work nicely.

Now- the problem. I bought a new 2.40A Prescott CPU with 533MHz FSB (the
mobo I have the Northwood in currently can only have 533MHz FSB chips
also). Now I would have thought that a straight swap would have worked
(unless I am missing something), however, on the first attempt the fans
powered on, but no friendly BIOS beep, and the system did absolutely
bugger-all and just sat there.

Well, I powered down (the mobo did not accept the "hold in the power
button" trick- this may be significant I think) by manually turning off
the ATX power flipswitch on the back of the PS, and I looked into the
matter. I noticed that in my haste, I had not noticed that the heatsink
I used (from the new CPU) had a different spot where it expected the CPU
to be located- ouch. I really should not be doing this after a long hard
working day. But from this:
http://www20.tomshardware.com/cpu/20010917/heatvideo-02.html
I thought that the chip should still be ok, and maybe that the internal
thermal throttling of the CPU was the cause. Ok, so I refit the heatsink
which came with the original Northwood CPU (which lies nicely over the
CPU such that an intimate contact is made), and tried to turn on. And
the same thing happened i.e. nada, zilch, zippo. Hmm...

I replaced the Northwood CPU, and the heatsink which came with it, and
it booted fine, just as before. So everything in that sense is ok. But I
have a CPU which _currently_ I can't use, and a CPU that I desperately
want to use elsewhere. Hence my problem.

Now, on the bottom of the heatsink there was what appeared to be some
kind of plastic cover- it was the same on the heatsink of the existing,
previously working CPU too, and after being used, this appeared to have
melted. Now, I don't work with CPU's on a daily basis, and so when I saw
the setup as was already in use (I did not assemble the Northwood
computer- in fact it is a computer at work which the techie said I could do
a chip swap if it was a one-to-one equivalence in performance; in fact
it will be a slight improvement, given the doubling of the L2 cache
size), so I _guessed_ that this is how they provided thermal paste for
the heatsink. Now in retrospect, I realise that without any further
evidence, this could be completely bogus. So what is the deal?

And if that is the case, then the reason why the machine may not work at
all when the other Prescott CPU is there is because of the increase in
heat dissipation due to the 90nm instead of 130nm core. But is there
some other reason I am not seeing? Or _is_ that little
sticker-looking-thing how they deliver thermal paste? I admit to not
knowing much on that at all.

Also, are there any specific issues related to Prescott CPUs? Do they
have different voltage requirements from Northwoods, or something else
which might cause a problem? I thought they were backwardly compatible
(albeit without all the features e.g. HT), based on:
http://indigo.intel.com/compare_cpu/showchart.aspx?mmID=847436,859180&catID=7,18,13,11,12
(watch for wrapping). That shows most of the stats of the chips I am
dealing with here.

Also, if it helps, the specific mobo I am dealing with is an Elitegroup
(ECS) P4S5A/DX+ board.

Any help will be greatly appreciated.

Regards,
//Andrew

P.S. Sorry for the long post, but I thought I'd give the complete
run-down so that someone who knows the answer(s) wouldn't need to ask
more questions.



More information about the lfs-chat mailing list