glibc 2.3.3 make check mtrace problem (too)

Donald Falk n2linux at yahoo.com
Tue Aug 10 17:21:06 PDT 2004


A warning to others...be careful pulling down Perl
from Freshmeat.  LFS 5.1.1 calls for PERL 5.8.4, yet
the Freshmeat link defaults to PERL 5.8.5.

I inadvertently pulled down PERL 5.8.5 and applied the
5.8.4 patch as outlined in the LFS book.  Not cool.

My GLIBC make check in Chapter 6 failed with the
notorious mcheck problem.

Reverting back to the PERL step in Chapter 5 and
loading the correct release solved the problem.



	
		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail 



More information about the lfs-chat mailing list