DT_TEXTREL and zlib

Dean Takemori deant at hawaii.rr.com
Mon Nov 2 00:14:31 PST 2009


I've been attempting to build a new HLFS system from the
Onward rsync branch.  When building zlib-1.2.3, I've run
into the DT_TEXTREL error.

I've used the scripts, packages and patches from branches/Onward

branches/Onward/temporary_system
branches/Onward/downloads/packages.txt
branches/Onward/downloads/patches.txt

with the following differences:

1) I've used the released glibc-2.9 rather than the snapshot
listed in packages.txt

2) I've used the released gcc-4.2.4 rather than the snapshot
listed in packages.txt

Is this a known issue?  Should I be using a different set
of patches or packages?

-dean takemori



More information about the hlfs-dev mailing list