Linux kernel version in Onward.

Robert Connolly robert at linuxfromscratch.org
Fri May 15 15:18:19 PDT 2009


I didn't see any reports of problems in the grsecurity forum, but I also have 
problems with the newer 2.6.27 branch and grsecurity. The 2.6.27.10 patch is 
5 months old, but grsecurity generally updates the stable patch quickly if 
any security vulnerabilities were found in kernel version of the patch.

I suggest using 2.6.27.10... this will cause the least amount of problems. The 
alternative is using the testing patch for 2.6.29.3.

robert

On Friday May 15 2009 04:09:16 pm robert baker wrote:
> I mentioned this in an earlier email, but I just wanted to reiterate
> that there appears to be some incompatibility between the current
> stable grsec patch designed for linux-2.6.27.10 when it is applied to
> linux-2.6.27.20. Compiling puked on arch/i386/lib/usercopy.c for me.
> Has anyone else experienced this?
>
> Robert Baker


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/hlfs-dev/attachments/20090515/ddf2c967/attachment.sig>


More information about the hlfs-dev mailing list