PAX support for newer Kernels

Heiko Zuerker heiko at zuerker.org
Wed May 7 06:55:06 PDT 2008


Hey,

not sure if you guys are following the grsecurity mailing list, but it  
seems PAX may soon not be adapted for new kernels anymore.
I'm not sure what the game plan is going to be from our side if this  
really happens. Brad did not mention what this would mean for  
grsecurity.

-- 

Regards
   Heiko Zuerker
   http://www.devil-linux.org


----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

-------------- next part --------------
An embedded message was scrubbed...
From: pageexec at freemail.hu
Subject: Re: [grsec] grsecurity 2.1.11 released for Linux 2.4.36.2/2.6.24.4
Date: Wed, 07 May 2008 03:27:43 +0200
Size: 7369
URL: <http://lists.linuxfromscratch.org/pipermail/hlfs-dev/attachments/20080507/991b21ea/attachment.mht>


More information about the hlfs-dev mailing list