5.20. Gettext-0.17

Daniel Murungi dmurungi at dicts.mak.ac.ug
Sun Jul 6 22:34:04 PDT 2008


Morning Frank, 

After trying out a couple of things which didn't work ( recompiling 
everything etc ) I tried; 

1) created the directory ../intl and created a symlink from 
/tools/lib/libintl.la to ../intl/libintl.la. gnu-lib compiled after but i 
felt this was 'dirty' so step 2 

2) After running the configure script, run 'make -C intl', 'make -C 
gnu-lib', then make msgfmt. The build completes successfully but I don't 
understand why the libraries in /tools/lib are not used by the configure 
script and make. I tried changing LDFLAGS, CPPFLAGS but all was in vain. So 
I just stuck to making intl before gnu-lib 

Someone please school me on this. 

Daniel 

Frank Ianella writes: 

> Hi Daniel, 
> 
> Back in April, you posted to the list about an error when compiling 
> gnulib-lib. I was wondering if and how you resolved that as I have the 
> same problem. 
> 
> Many thanks, 
> 
> -Frank
 


Myth: Knowledge is Power
Truth: APPLIED Knowledge is Power



More information about the hlfs-dev mailing list