openssl libs problem

Jaap Struyk japie at deserver.nl
Sun May 27 07:05:01 PDT 2007


Hello,

After my disk on my old (2 years) hlfs system died I decided to build a
fresh one based on svn-20070523 but I run into some problems with the
ssl libs.
When starting any ssl linked app with my grsec/pax enabled kernel I get:
libcrypto.so.0.9.8: cannot enable executable stack as shared object
requires.
I copied my kernel config from my old machine, is there something that
has to be changed in the pax options or did I mis something while
building openssl?
-- 
Groetjes Japie



More information about the hlfs-dev mailing list