HLFS Package Tarball

Robert Connolly robert at linuxfromscratch.org
Sun Aug 19 23:51:37 PDT 2007


Sorry about that. I fixed the groff version for 1.18.1.4. 
glibc-linuxthreads-2.5.1 doesn't exist, use 2.5. I fixed both in the book 
just now.

robert

On Monday August 20 2007 01:07:46 am Justin Robert Knierim wrote:
> Robert Connolly wrote:
> > I'm not sure why it's messed up... there was no 20070813 version so it
> > doesn't make sense. I bumped the date and reviewed the rendering scripts.
> > Hopefully it's okay now. The master site seems to be okay now, the
> > mirrors should update within 24 hours.
>
> Sorry, I messed up the wget list rendering on my server.  :-/  I fixed
> and updated all that I could, all the following links are broken and I
> can't seem to find the packages easily:
>
> http://ftp.gnu.org/gnu/glibc/glibc-linuxthreads-2.5.1.tar.bz2
> http://ftp.gnu.org/gnu/groff/groff-1.18.4.tar.gz
>
> Besides those two broken symlinks in the repo and tarballs, all is up to
> date again.
>
> Justin


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/hlfs-dev/attachments/20070820/3c149ae7/attachment.sig>


More information about the hlfs-dev mailing list