Problem installing uClib.

Robert Connolly robert at linuxfromscratch.org
Fri Feb 17 18:09:39 PST 2006


You're right. I apologize. The -2 patch excluded ssp. There's a -3 patch now.

robert

On February 17, 2006 10:37 am, Dimitry Naldayev wrote:
> Robert Connolly <robert at linuxfromscratch.org> writes:
> > First, it looks like you didn't use the uclibc-config patch.
>
> NO. it Look like this is a problem of the uClibc-0.9.28-config-2.patch
> recently I have rebuilt uClibc with this patch and configure script ask me
> the same questions during make...
>
> So, check patch please
>
> ---
>         Dimitry



More information about the hlfs-dev mailing list